Dexworld.org

Well itís finally good to see you!

Welcome to the Dexworld.org forums. We like new folks around here, so since you're not registered yet, why donít you drop us a little note so we can get to know you?

We will be more than happy to show you more of our tight little community once we know who you are.

Go Back   Dexworld.org > Game Forums > Map suggestions and scripts/plugins
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
Old 10-28-2013, 01:04 AM   #1
Maniac
Spazz Out
 
Maniac's Avatar
 
Join Date: Jun 2004
Location: Texas
Posts: 2,034
Default Density_b4

The map is Broken Axis can not win when the Timer reaches 0:00 it just stays there. Probably just needs to be reloaded into the server to fix it.
__________________
Quote:
Originally Posted by Rabid Wookie
Xairo looks like Dolph Lungren and Vanilla Ice had a love child
Maniac is offline   Reply With Quote
Old 10-28-2013, 01:43 AM   #2
Tallgeese_lll
Your mother
 
Tallgeese_lll's Avatar
 
Join Date: Dec 2004
Posts: 3,322
Default

First time I've ever seen it happen.
__________________

But only in their dreams can men truly be free. Twas always thus, and always thus will be
.
Tallgeese_lll is offline   Reply With Quote
Old 10-28-2013, 11:30 AM   #3
Fysiks
‹ber
 
Join Date: Jan 2011
Location: Flatland USA
Posts: 1,141
Default

Yeah, this is strange. It used to work just fine. I wonder if the server got updated yet and maybe is causing issues (Rocket?).
Fysiks is offline   Reply With Quote
Old 11-24-2013, 12:01 PM   #4
Maniac
Spazz Out
 
Maniac's Avatar
 
Join Date: Jun 2004
Location: Texas
Posts: 2,034
Default

We had this timer issue on Schwetez too, I think it might be related to that update that causes the gun shooting glitch when you spawn.
__________________
Quote:
Originally Posted by Rabid Wookie
Xairo looks like Dolph Lungren and Vanilla Ice had a love child
Maniac is offline   Reply With Quote
Old 11-24-2013, 12:45 PM   #5
Bait
‹ber
 
Join Date: Jan 2011
Posts: 2,743
Default

a sign that hte axis shold go to allies =]
wow so many of the maps are crapping out =[ time to to source
Bait is offline   Reply With Quote
Old 11-24-2013, 02:42 PM   #6
Fysiks
‹ber
 
Join Date: Jan 2011
Location: Flatland USA
Posts: 1,141
Default

It worked when I just tested it. Probably just need to try it again with a bunch of people.

Quote:
Originally Posted by Bait View Post
time go to source
Never!

Last edited by Fysiks; 11-24-2013 at 02:55 PM..
Fysiks is offline   Reply With Quote
Old 06-01-2014, 11:35 AM   #7
Tallgeese_lll
Your mother
 
Tallgeese_lll's Avatar
 
Join Date: Dec 2004
Posts: 3,322
Default

Anyone know if this was permanently fixed?
__________________

But only in their dreams can men truly be free. Twas always thus, and always thus will be
.
Tallgeese_lll is offline   Reply With Quote
Old 06-01-2014, 01:54 PM   #8
Fysiks
‹ber
 
Join Date: Jan 2011
Location: Flatland USA
Posts: 1,141
Default

Since I have not been able to reproduce the error, there is nothing to fix at this time. I just tested it in the server and the timer does not get stuck (when I was alone at lease).
Fysiks is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:55 PM.


vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.